Print

Print


Hi,

I didn't want to do this before the collaboration meeting, but I decided to update hps-java's lcsim dependency to the current snapshot which is the 2.3-SNAPSHOT version.  That's because several people kept breaking the build by putting in references to new code that wasn't present in the fixed release it used to reference.  So let's just do it.

If this breaks anything horribly, we can easily back out of the change by using '1.24' instead of '2.3-SNAPSHOT' in the pom.xml file.

The main thing that will break is the older JAS versions, which are incompatible with the newest lcsim releases.  Instead, please use one of these bundles.

http://java.freehep.org/maven2/org/freehep/jas-assembly/

I have gotten 0.9.5 working in the past.  You might try the latest JAS release, which is the 0.9.7 version.  Please let me know which ones do or do not work for you.

--Jeremy

########################################################################
Use REPLY-ALL to reply to list

To unsubscribe from the HPS-SOFTWARE list, click the following link:
https://listserv.slac.stanford.edu/cgi-bin/wa?SUBED1=HPS-SOFTWARE&A=1