Print

Print


That's caused by work in progress. We broke the build; we'll let you know 
when it's fixed.

For now, try deleting 
src/test/java/org/lcsim/hps/conditions/DatabaseConditionsReaderTest.java? 
It's a test case and can safely be removed.

On Mon, 7 Oct 2013, Stuart Fegan wrote:

> Hi everyone,
>
> I've been trying to compile the HPS software, following the instructions on 
> the 'Installing HPS Software' page on confluence 
> (https://confluence.slac.stanford.edu/display/hpsg/Installing+HPS+Software), 
> and I've hit a snag.  I thought I had compiled everything, but for some 
> reason decided to run through the process again, where I now get an error 
> when bootstrapping the java software.  I check out hps-java from cvs and then 
> run mvn install, and the build fails with what looks like a maven plugin 
> problem, but I'm not familiar enough with the HPS software, or maven, to work 
> out what's wrong.  I've tried removing everything and starting again, but 
> this is the error I hit.  I've attached some of the console output from the 
> build, in the hope someone can help.
>
> Cheers,
> Stuart
>
> -- 
> Stuart Fegan
> INFN-Genova
> Via Dodecaneso, 33 - 16146, Genova
> Italia
>
> E-mail: [log in to unmask]
>
>
> ########################################################################
> Use REPLY-ALL to reply to list
>
> To unsubscribe from the HPS-SOFTWARE list, click the following link:
> https://listserv.slac.stanford.edu/cgi-bin/wa?SUBED1=HPS-SOFTWARE&A=1
>

########################################################################
Use REPLY-ALL to reply to list

To unsubscribe from the HPS-SOFTWARE list, click the following link:
https://listserv.slac.stanford.edu/cgi-bin/wa?SUBED1=HPS-SOFTWARE&A=1