Print

Print


> 
>> Ok, so you will run the test with 3.1.4 then?
> 
> I'm testing your detector on the current dev version of SLIC, but I don't really think it matters too much if you just want to verify the detector geometry and look over some sample data.  For physics results, we should use the "standard" version, which should probably be 3.1.4 for the time being.  So if you want to generate a lot of events with this detector, you can just use the JLAB batch farm with the SLIC binary we've been using there.  If that crashes then we'd need to look at other solutions.
> 
> What usually matters more than the SLIC version is the Geant4 release that is being used.  Matt, do you have that information for the 3.1.4 JLAB binary?  (Think it is 9.6.p01 but we should verify.)

Yes, thatís whatís at JLAB. 

########################################################################
Use REPLY-ALL to reply to list

To unsubscribe from the HPS-SOFTWARE list, click the following link:
https://listserv.slac.stanford.edu/cgi-bin/wa?SUBED1=HPS-SOFTWARE&A=1