Print

Print


So the Unix event time is not in this bank?  Seems to be set to zero for the events I checkedÖ.

On Apr 30, 2015, at 7:05 PM, Nathan Baltzell <[log in to unmask]> wrote:

> Hi Jeremy,
> 
> I don't know where that info came from on that confluence page.
> But the head bank has been this way for a while.  The 2014 data had
> the same format.
> 
> -Nathan
> 
> 
> 
> 
> 
> On Apr 30, 2015, at 9:34 PM, "McCormick, Jeremy I." <[log in to unmask]> wrote:
> 
>> Hi,
>> 
>> Iím looking at the head bank data from EVIO events, and Iím not seeing what I would expect.
>> 
>> As defined here
>> 
>> https://confluence.slac.stanford.edu/display/hpsg/EVIO+Data+Format
>> 
>> I would expect to see an array of length 8 in every event but I only see 5 data items in the array.
>> 
>> For instance here is a sample set of values for run 5077 events.
>> 
>> head bank: 0 5077 26471306 0 0
>> 
>> head bank: 0 5077 26746815 0 0
>> 
>> I am trying to get the Unix time of each event, but as you can see it does not seem to be present here (set to 0) and event type is also zero.
>> 
>> The run number and the event number do look valid here.
>> 
>> Any idea what might be going on here?  Are these values not being set correctly in the DAQ?
>> 
>> Thanks.
>> 
>> óJeremy
>> 
>> 
> 

########################################################################
Use REPLY-ALL to reply to list

To unsubscribe from the HPS-SOFTWARE list, click the following link:
https://listserv.slac.stanford.edu/cgi-bin/wa?SUBED1=HPS-SOFTWARE&A=1