Print

Print


Hello Nathan,

It is quite possible that JLab has updated the libc, and thus that the dst-maker needs to be re-compiled.
There was a rather dangerous bug in glibc, which was found recently, and it is likely that JLab updated all the systems to avoid compromises.

Omar, can you re-compile dst-maker at JLab?  Should someone else recompile it? 

Best,
	Maurik


> On Feb 28, 2016, at 7:07 PM, Nathan Baltzell <[log in to unmask]> wrote:
> 
> Hi Everyone,
> 
> After the errors from new hps database problems during pass5, and then the scicomp
> outage last week that stalled pass5, we decided to scrap pass5 (only 10% of 0.5mm
> had been submitted so far) and start over.
> 
> So a new test on run 5772 was run over the weekend in preparation for pass6,
> pass5's replacement.  This includes some large updates to hps-java in trunk
> that is going in the release Jeremy emailed about.  Please take a look over
> the next day or two and see if you notice any problems with the recon files:
> 
> /work/hallb/hps/data/engrun2015/pass6
> /mss/hallb/hps/engrun2015/pass6
> 
> There are problems with dqm (I need to update to the current steering file),
> skims (unknown -DoutputFile option, looks like a problem due to recent changes
> in hps-java, Jeremy can you look at this?), and dst-maker (missing GLIBCXX_3.4.14,
> looks like a jlab problem since that dst-maker should be using a more modern
> glibc, but Omar can you look at this to confirm?).
> 
> -Nathan
> _______________________________________________
> Hps-analysis mailing list
> [log in to unmask]
> https://mailman.jlab.org/mailman/listinfo/hps-analysis

########################################################################
Use REPLY-ALL to reply to list

To unsubscribe from the HPS-SOFTWARE list, click the following link:
https://listserv.slac.stanford.edu/cgi-bin/wa?SUBED1=HPS-SOFTWARE&A=1